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 Definition of signal words	

DANGER!
Hazardous situations which, if not 
avoided, will result in death or seri-
ous injury

WARNING!
Hazardous situations which, if not 
avoided, could result in death or se-
rious injury

NOTICE
Property damage message or mal-
function

Note:
Additional information

Tip:
Recommended action


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General

1	 General
The TROVIS-VIEW 4 software allows users to configure and parameterize various SAMSON 
devices over a common user interface. It consists of the operator interface, communication 
server (SCS) and the device-specific module. Device-specific modules are available for the 
SAMSON products listed below:
Electropneumatic positioners (4-20 mA)
−− Type 3730-2 (V 1.10 and higher)
−− Type 3730-3 with HART® communication (V 1.10 and higher)
−− Type 3730-6 with HART® communication and pressure sensors (V 1.10 and higher)
−− Type 3731-3 with HART® communication (V 1.30 and higher)

Electropneumatic positioners (with bus communication)
−− Type 3730-4 with PROFIBUS-PA communication (R 1.43/K 1.00 and higher)
−− Type 3730-5 with FOUNDATION™ fieldbus communication (R 1.40/K 1.20 and higher)
−− Type 3731-5 with FOUNDATION™ fieldbus communication (R 1.45/K 1.25 and higher)

Electronic limit switch
−− Type 3738-20 (V 1.00 and higher)
−− Type 3738-50 (A 1.00/K 1.00 and higher)

Transmitter
−− Media 6/Type 5006 (V 2.00 and higher)

TROVIS 5500 Automation System
−− TROVIS 5573 (V 2.00 and higher; also earlier versions using memory module)
−− TROVIS 5575 (V 2.00 and higher; also earlier versions using memory module)
−− TROVIS 5576 (V 2.00 and higher; also earlier versions using memory module)
−− TROVIS 5578 (V 2.20 and higher)
−− TROVIS 5579 (V 2.00 and higher; also earlier versions using memory module)

TROVIS 5600 Automation System
−− TROVIS 5610 (V 1.06 and higher)

Electric actuators
−− Type 3374 (V 2.00 and higher)
−− Type 5824/5825 (V 1.03 and higher)
−− Type 5857 (V 1.02 and higher)

Electric actuators with process controllers
−− Type 5724-8 (V 1.10 and higher)

Industrial controllers
−− TROVIS 6493 (V 2.03 and higher)
−− TROVIS 6495-2 (V 1.10 and higher)
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1.1	 System requirements
A computer with the following minimum requirements is needed:

Hardware
−− PC with Pentium processor or equivalent (1 GHz or faster), at least 512 MB RAM
−− RS-232 serial interface or USB port (using a USB/RS-232 adapter) and suitable hard-
ware depending on the SAMSON device used

−− 1 GB hard drive space for x86 and 2 GB hard drive space for x64 (including space to 
install Microsoft® .NET Framework 4.0)

−− For communication over Bluetooth1 (e.g. Type 5724-8): Internal or external Bluetooth 
adapter (Bluetooth version 2.1 and higher)

Software
−− Operating system: Windows® XP (SP3), Windows® Vista (SP1), Windows® 7, Windows® 8 

and 8.1 (only up to Windows® 7 in conjunction with USB drivers for isolated USB interface 
adapter and SAMSON USB devices) · Administrator rights required to install the software

−− Microsoft® .NET Framework 4.0 (client profile)
−− PDF reader

1.2	 Installing the software

Note concerning the installation from a downloaded ZIP file:
Download and unzip the ZIP file on your system before starting the installation. You 
can download the file free of charge from our website at www.samson.de > Services 
> Software.

Note concerning the installation from a CD-ROM:
Once inserted, the CD-ROM starts the installation program automatically, depending 
on the configuration of the operating system. You do not need to run the setup.exe.

�� If necessary, start the installation from the setup.exe.
�� Follow the on-screen prompts and instructions of the installation program.

1	 Not all device types can communicate over Bluetooth. More details are included in the mounting 
and operating instructions of the device. Bluetooth communication is not possible if these 
instructions do not contain any information on this topic.




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1.3	 Accessories for data transmission
The accessories listed below are available to transfer data between the SAMSON device and 
the computer. The accessories used depend on the device:

−− Connecting cable RJ-12/D-Sub Order no. 1400-7699
−− Memory pen-64 (1170-3163) Order no. 1400-9753
−− Modular adapter Order no. 1400-7698
−− Hardware package consisting 

of a memory pen-64, modular 
adapter and connecting cable

Order no. 1400-9998

−− Infrared adapter RS-232 Order no. 8864-0900
−− Bracket for infrared adapter Order no. 1400-9769
−− USB cable (mini-B, USB type A)Order no. 8801-7301
−− Isolated USB interface adapter Order no. 1400-9740
−− Serial interface adapter Order no. 1400-7700
−− USB/RS-232 adapter Order no. 8812-2001
−− USB converter 3 Order no. 1400-9377
−− Memory module Order no. 1400-9379
−− Mini module Order no. 1400-7436
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Electropneumatic positioners 
(4–20 mA)

Type 3730-2 • • •
Type 3730-3 • • •
Type 3730-6 • • •
Type 3731-3 • • •

Electropneumatic positioners 
(with bus communication)

Type 3730-4 • • •
Type 3730-5 • • •
Type 3731-5 • • •

Electronic limit switch
Type 3738-20 • • •
Type 3738-50 • • •

Media 6 Differential Pressure  
Meter Type 5006 • • • • •

1)  No HART® communication between Types 3730-3, 3730-6 and 3731-3 Positioners and TROVIS-VIEW
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−− Connecting cable RJ-12/D-Sub Order no. 1400-7699
−− Memory pen-64 (1170-3163) Order no. 1400-9753
−− Modular adapter Order no. 1400-7698
−− Hardware package consisting 

of a memory pen-64, modular 
adapter and connecting cable

Order no. 1400-9998

−− Infrared adapter RS-232 Order no. 8864-0900
−− Bracket for infrared adapter Order no. 1400-9769
−− USB cable (mini-B, USB type A) Order no. 8801-7301
−− Isolated USB interface adapter Order no. 1400-9740
−− Serial interface adapter Order no. 1400-7700
−− USB/RS-232 adapter Order no. 8812-2001
−− USB converter 3 Order no. 1400-9377
−− Memory module Order no. 1400-9379
−− Mini module Order no. 1400-7436
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TROVIS 5500 
Automation 
System

TROVIS 5573 • • •
TROVIS 5575 • • •
TROVIS 5576 • • •
TROVIS 5579 • • •

TROVIS 5600 
Automation 
System

TROVIS 5610 with interface board 2b  
(RJ-12 jack at front) • • • • •

TROVIS 5610 with interface board 1  
(USB B jack at front), USB B cable req.

Electric 
actuators 
(with process 
controllers)

Type 3374 • • • • •
Type 3375 • • • • •
Type 5824/5825 • • • • •
Type 5857 • • • • •
Type 5724-8 (Bluetooth® communication)
Type 5757-7 • • • • •

Industrial 
controllers

TROVIS 6493 • •
TROVIS 6495-2 without board • •
TROVIS 6495-2 with RS-232/USB board • • • • • • •
TROVIS 6495-2 with RS-485/USB board • • •
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2	 Menu bar
The menu bar for all device-specific modules includes the following menus: [File], [Edit], [View], 
[Device], [Options] and [?]. The [Memory pen] menu is only visible for modules that allow the 
use of a memory pen. See u Section 1.3.

Menus and menu options can be selected using the mouse or computer keyboard. Press Alt to-
gether with the key assigned to the menu or menu option to select the menu or menu option 
over the keyboard. The underlined letters of the menus and menu options correspond with the 
keyboard keys that must be pressed in conjunction with the Alt key, e.g. Alt+F for [File].

2.1	 [File] menu

Some of the menu options can also be selected by clicking the corresponding icon on the tool 
bar (see u Section 2.3.1) or by using a key combination. The corresponding icons and key 
combinations are shown in the [File] menu.

Note:
The [Convert Version …] menu option for device modules that cannot be converted is 
written in gray to indicate that this option cannot be selected.


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2.1.1	 Creating a new TROVIS-VIEW file
New TROVIS-VIEW files contain the de-
fault values of a device module.

�� Select [File > New...]. The New 
Module dialog box opens.

�� Select a language.
The language can be changed at 
any time. See u Section 2.6.1.

�� Select the module for the required 
firmware version.

�� Click [OK] to confirm.

Alternatively, open the New Module dialog box by pressing Ctrl+N or by clicking 
this icon on the tool bar.

Click this icon to resize the dialog box.
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2.1.2	 Opening a TROVIS-VIEW file
TROVIS-VIEW 4 files have the filename extension 
".tro_" plus a device group identification code (for 
example, .tro_64xx for the industrial controllers). 
TROVIS-VIEW 3 files have the filename extension 
".tro" without a device group identification code. 
These files can also be opened in TROVIS-VIEW 4.

�� Select [File > Open...]. The Open dialog box 
opens.

�� Select the location from the drop-down list 
where the file is stored.

�� Select the TROVIS-VIEW file you want.
�� Click [Open] to open the TROVIS-VIEW file.

Alternatively, open the Open dialog box by pressing Ctrl+O or by clicking this 
icon on the tool bar.

2.1.3	 Saving a TROVIS-VIEW file
TROVIS-VIEW 4 files are saved using the filename 
extension ".tro_" 

�� Select [File > Save].
If a TROVIS-VIEW file is to remain saved, save the 
new TROVIS-VIEW file under another name.

�� Select [File > Save As...]. The Save As dialog 
box opens.

�� Select the location from the drop-down list 
where the file is to be saved.

�� Enter a file name.
�� Click [Save] to save the TROVIS-VIEW file.

Alternatively, save the TROVIS-VIEW file by pressing Ctrl+S or by clicking this 
icon on the tool bar.
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Alternatively, open the Save As dialog box by clicking this icon on the tool bar.

Note:
−− TROVIS-VIEW automatically generates a systematically created file name when the 
box for Use automatic file name is checked in [Options > Filename]. See u Section 
2.6.3.
−− The ‘No complete record from device exists‘ warning indicates that data have not yet 
been uploaded from the device or that not all the data from TROVIS-VIEW have been 
downloaded onto the device. To obtain a complete record including all the changes 
previously made in TROVIS-VIEW, first download the TROVIS-VIEW data to the de-
vice and then upload the data again.

2.1.4	 Printing a TROVIS-VIEW file
The print layout is 
optimized for a A4 page 
in portrait format.

�� Select [File > Print...]. 
The Print dialog box 
opens.

�� Select which data are 
to be printed.
All contents are 
selected by default: 
R Customer data
R Table of contents
R Comments
R Images and graphs

�� Select the printer you want to use.
�� Select which pages you want to print.
�� Click printer icon to start printing.


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Alternatively, open the Print dialog box by pressing Ctrl+P or by clicking this icon 
on the tool bar.

Note:
−− The display of the document in the dialog box can be adapted by the icons on the 
tool bar. This does not have any effect on the actual printout layout.
−− The contents of individual folders can be printed separately. See u Section 3.5.

Zoom in by 25 %

Zoom out by 25 %

Fit to page

Fit to width

Fit to height

Several pages

2.1.5	 Converting a TROVIS-VIEW file
If the current version of the TROVIS-VIEW file is not the same as the version of the connected 
device, you must convert the file to match the device version.

The version of the TROVIS-VIEW file appears on the info bar. The version of the actual device 
is written on its nameplate.


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�� Select [File > Convert 
version…]. The Convert 
version dialog box opens.

�� Select version.
�� Click [OK] to confirm.

Click this icon to resize the dialog box.

2.1.6	 Sending a TROVIS-VIEW file by e-mail
The TROVIS-VIEW files with the filename extension “.tro_“ can be attached to an e-mail sent 
by the e-mail program installed on the computer.

�� Select [File > Send by E-mail...].

Alternatively, open the e-mail program by clicking this icon on the tool bar.

2.1.7	 Exporting a TROVIS-VIEW file
The document is exported as an XML file.

�� Select [File > Export...] to open the Save As 
dialog box.

�� Select the location from the drop-down list 
where the file is to be saved.

�� Enter a file name.
�� Click [Save] to export the document.
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2.1.8	 Opening the most recently opened TROVIS-VIEW file
The [Recent files] option allows you to access the most recently opened TROVIS-VIEW files with-
out having to search through folders on your hard drive.

�� Select the TROVIS-VIEW file by selecting [File > Recent files].

2.1.9	 Exiting TROVIS-VIEW
�� Select [File > Exit].

Alternatively, exit TROVIS-VIEW by clicking this icon on the title bar.
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2.2	 [Edit]

2.2.1	 Cutting out folders and parameters
This function can only be performed in user-defined trees. See u Section 3.
You can cut out folders and parameters and insert them into a user-defined tree. See u Section 
2.2.3.

�� Select the folder or parameter in the user-defined tree.
�� Select [Edit > Cut].

Alternatively, cut out folders or parameters by pressing Ctrl+X or by clicking this 
icon on the tool bar.

2.2.2	 Copying folders and parameters
You can copy folders and parameters and insert them into a user-defined tree. See u Section 
2.2.3.

�� Select the folder or parameter.
�� Select [Edit > Copy].

Alternatively, copy folders or parameters by pressing Ctrl+C or by clicking this 
icon on the tool bar.

2.2.3	 Pasting folders and parameters
This function can only be performed in user-defined trees. See u Section 3.
Only folders or parameters that have been cut or copied beforehand can be pasted. See u 
Section 2.2.1 and Section 2.2.2.
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�� Select the location in the user-defined tree where the folder or parameter is to be pasted.
�� Select [Edit > Paste].

Alternatively, paste folders or parameters by pressing Ctrl+V or by clicking this 
icon on the tool bar.

2.2.4	 Editing customer data
TROVIS-VIEW allows you to save information 
on the document. The date of creation and 
revision are automatically added and cannot 
be changed.

�� Select [Edit > Customer data…] to open 
the Customer data dialog box.

�� Enter the required details. The number of 
characters is not restricted.

�� Click [OK] to save the details.

Note:
Customer data are printed in the TROVIS-VIEW document when the Customer data 
option is checked in the Print dialog box. See u Section 2.1.4.

2.2.5	 Loading default settings
This command causes all parameters of a document to be overwritten with the default settings of 
the device module. The command can only be performed in offline mode. See u Section 2.4.4. 

�� Select [Edit > Load Default Settings].
�� Click [OK] to confirm the message “Overwrite data?”.


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2.3	 [View]

2.3.1	 Hiding/showing bars and windows
Bars and windows in TROVIS-VIEW can be hidden or shown as required.
All the bars and windows are shown in the default program layout (select [View > Reset 
Layout], see u Section 2.3.4). All options are checked (P)) in the [View] menu.

�� Check or uncheck the status bar and windows in the [View] menu and select [View > 
Toolbars] to show or hide tool bars or windows.

Status bar

The status bar shows the device module and the version of the current TROVIS-VIEW file.
If the current version of the TROVIS-VIEW file is not the same as the version of the connected 
device, the TROVIS-VIEW file must be converted to match the device version [File > Convert 
Version...]. See u Section 2.1.5.
Depending on the module, the operating state or condensed state of the device are also in-
dicated on the status bar. Refer to the mounting and operating instructions of the device for 
more details.
Tree
The tree is located on the left-hand side below the sta-
tus bar in the default program layout. It contains all 
the folders and subfolders of a module.
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User-defined tree
The user-defined tree is located on the left-hand side 
below the tree window in the default program layout.
The user-defined tree shown in a new TROVIS-VIEW 
file depends on the module. If a user-defined tree 
has been created beforehand for the same module, 
the same tree appears automatically in a new TRO-
VIS-VIEW file.

Trend-Viewer
The Trend-Viewer is located in the bottom of the window in the default program layout. It con-
tains a chart of the operating data in online mode (see u Section 2.4.4).
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Tool bars
Standard

Meaning of icons (starting on the left):
−− Create a new TROVIS-VIEW file. See u Section 2.1.1
−− Open a TROVIS-VIEW file. See u Section 2.1.2
−− Save a TROVIS-VIEW file. See u Section 2.1.3
−− Save a TROVIS-VIEW file with new name. See u Section 2.1.3
−− Cut out folders and parameters. See u Section 2.2.1
−− Copy folders and parameters. See u Section 2.2.2
−− Paste folders and parameters. See u Section 2.2.3
−− Print a TROVIS-VIEW file. See u Section 2.1.4
−− E-mail a TROVIS-VIEW file. See u Section 2.1.6
−− Move up one level in the directory. See u Section 2.3.2
−− Change the zoom setting. See u Section 2.3.3
−− Open the About dialog box. See u Section 2.7.3

Communication

Offline  
Meaning of icons (starting on the left):

−− Read data from device. See u Section 2.4.2
−− Write data to device. See u Section 2.4.3
−− Start online mode. See u Section 2.4.4

The icon shown on the right appears on the tool bar during online mode 
of the Trend-Viewer (this mode runs separately from the main application).



 22 	 EB 6661 EN

Menu bar

Communication

Online  
Meaning of icons (starting on the left):

−− Read data from device. See u Section 2.4.2
−− Write data to device. See u Section 2.4.3
−− Start online mode. See u Section 2.4.4

The icon shown on the right appears on the tool bar during online mode 
of the Trend-Viewer (this mode runs separately from the main application).

User level
 (tool bar depending on module)

−− Change the user level. See u Section 2.4.1

Find

Search for a parameter or folder within the document.

�� Enter search term.

�� Start search by clicking the magnifying glass icon or with [F3].

Note:
Search terms that do not exist in the current document are highlighted 
in red.

Wizard
 (tool bar depending on module)

The wizard guides you through the process of setting up the device step-by-
step.

2.3.2	 Moving up one level in the directory
Moving up one level in the directory is only possible when a subfolder containing parameters 
or other subfolders is shown in the main window.

�� Select [View > Up One Level].

Alternatively, move up one level in the directory by clicking this icon on the tool 
bar.


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2.3.3	 Changing the zoom setting
You can zoom in or out of the program window 
within the range between 75 and 200 %.

�� Select [View > Zoom...] to open the Zoom 
dialog box.

�� Set zoom or change text sharpness setting.
�� Click [OK] to confirm.

Alternatively, open the Zoom dialog box by by clicking this icon on the tool bar.

Note:
Decrease the zoom setting when not all the windows or tool bars appear on the screen.

2.3.4	 Resetting the layout
This command resets the layout of TROVIS-VIEW to default.

�� Select [View > Reset Layout].


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2.4	 [Device]

2.4.1	 Changing the user level
Right of access to certain folders and parameters is assigned in some modules depending on 
the user level.
The default user level is displayed after opening a new TROVIS-VIEW file. Modules have dif-
ferent default user levels, for example, Customer, Maintenance technician or Specialist. De-
pending on the module, it may be possible to change to another user level with extended read/
write access. Refer to the mounting and operating instructions of the device for more details.
The user level can only be changed when TROVIS-VIEW and the device are not connected 
(in offline mode). See u Section 2.4.4.

�� Select [Device > User Level] to open the User level 
dialog box.

�� Select or enter the user level.
�� To change from the default user level:  

enter password.
�� Click [OK] to confirm user level.

Alternatively, open the User level dialog box by clicking this icon on the tool bar.
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Note:
The user level can be selected directly from the drop-down list on the tool bar.

Changing the password
The default password is "samson". The password can be 
changed.

�� Enter the currently valid password.
�� Click option [Change password].
�� Enter the new password twice:

[Enter new password]
[Confirm new password]

�� Click [Change password] button to save new 
password.

Note:
The changed password remains saved even after loading the default settings.

2.4.2	 Reading data from the device
Reading data from the device causes the complete data record to be uploaded from the device.

�� Select [Device > Read].

Alternatively, read data from the device by clicking this icon on the communication 
tool bar.

Parameters that have been read from the device are marked in TROVIS-VIEW by 
this symbol.




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Similar topics:
−− Read parameters in a folder and its subfolder from the device. See u Section 3.2.
−− Read a single parameter from the device. See u Section 4.2.

2.4.3	 Writing data to the device
Writing data to the device causes the complete data record to be downloaded to the device.

�� Select [Device > Write].

Alternatively, write data to the device by clicking this icon on the communication 
tool bar.

Similar topics:
−− Write parameters in a folder and its subfolders to the device. See u Section 3.3.
−− Write a single parameter to the device. See u Section 4.3.

2.4.4	 Starting the online mode of the main application
In online mode, communication is established permanently between the device and TRO-
VIS-VIEW. All the configuration and operating data are transferred cyclically from the device 
and displayed in TROVIS-VIEW. Any changes performed in TROVIS-VIEW are directly down-
loaded onto the device.

Note:
A separate online mode for the Trend-Viewer can be set in [Options > Trend-Viewer]. 
This allows the online mode of the Trend-Viewer to be started separately from the main 
application. See u Section 2.6.5.

Starting the online mode of the main application
�� Select [Device > Online Mode].


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Alternatively, start the online mode by clicking this icon on the communication 
tool bar.

In online mode, this animated icon appears on the communication tool bar.

Note:
−− If TROVIS-VIEW is unable to find the device, check the server and communication set-
tings. See u Section 2.6.2.
−− The online mode can only run when the version of the TROVIS-VIEW file matches 
that of the device. A conversion must be performed to start the online mode if this 
action is possible.

 
 
 
 
 
 
 
 

Exiting the online mode of the main application
�� Select [Device > P Online Mode].

Alternatively, exit the online mode by clicking this icon on the communication 
tool bar.

In offline mode, this icon is not animated on the communication tool bar.


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2.4.5	 Setting the device address
We recommend to use the serial number of devices that can be connected to TROVIS-VIEW 
over an infrared interface to address them. This is particularly recommendable when several 
devices of the same type are located within range of the infrared adapter.

�� Select [Device > Addressing ...].
The wizard for device addressing opens.

�� Follow the instructions.

2.4.6	 Perform settings using the wizard
In some modules, a device connected to TROVIS-VIEW can be configured step-by-step using 
the start-up wizard.

NOTICE
It is not possible to restore the configuration saved in TROVIS-VIEW or in the device 
itself that was valid before performing the start-up using the start-up wizard.

�� Select [Device > Start-up wizard]. The Start-up wizard dialog box opens.
�� Follow the instructions.
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Alternatively, start the wizard by clicking this icon on the wizard tool bar.

2.5	 [Memory pen]
The [Memory pen] menu is only available when a memory pen can be inserted into the 
device.

NOTICE
The memory pen serves as a data carrier and is able to load and store data in its 
non-volatile memory. The functions of the memory pen described in following are only 
guaranteed if the memory pen-64 (order no. 1400-9753) is used. See u Section 1.3.

Copying function
The memory pen can be loaded with data configured in TROVIS-VIEW and the configuration 
data transferred to one or several devices of the same type and version.
Additionally, the data from the device can be written to the memory pen. This allows the con-
figuration data to be simply copied from one device and loaded onto other devices of the same 
type and version.

Data logging
Device data are logged until the memory pen is full. The data logged in the memory pen can 
be read out in TROVIS-VIEW and saved to a LOG file. See u Section 2.5.6.

Command mode
A command is downloaded onto the memory pen and transferred onto the device. See u Sec-
tion 2.5.4.
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Note:
The functions of the memory pen vary depending on the device used. See u Section 
1.3.

To use the memory pen:
�� Connect the modular adapter (order no. 1400-7698, u Section 1.3) directly to the COM 

port of a computer or connect it using a USB/RS-232 adapter (order no. 8812-2001) to 
the USB port of the computer.

�� Set the communication port. See u Section 2.5.5.

2.5.1	 Reading data from the memory pen
TROVIS-VIEW 4 uploads the complete data record from the memory pen.

Note:
Data can only uploaded from memory pens which contain data from the open TROVIS-
VIEW file. Data cannot be uploaded from memory pens that have been configured as 
command pens.

�� Select [Memory Pen > Read].

Parameters that have been read from the device are marked in TROVIS-VIEW by 
this symbol.




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2.5.2	 Writing data to the memory pen
This command allows data from TROVIS-VIEW to be downloaded onto the memory pen. In the 
Status/action dialog box, the direction in which data are to be transferred between the mem-
ory pen device is determined.

The status and actions vary depending on the module used. Possible states and actions include:

Devices without local operation, e.g. Type 3374 and Type 5824 Electric Actuators
−− Device reads memory pen automatically: Data are transferred from the memory pen to 

the device.
−− Device automatically writes to memory pen. Data are transferred from the device to the 

memory pen.

Devices with local operation, e.g TROVIS 6495-2 Industrial Controller and Media 6
−− Reading from and writing to memory pen possible: Data can be transferred from the de-

vice to the memory pen and from the memory pen to the device over local operation.
−− Only reading from memory pen possible: Data can only be transferred from the mem-

ory pen to the device over local operation. Data transfer from the device to the memory 
pen is blocked.

−− Only writing to memory pen possible: Data can only be transferred to the memory pen 
from the device over local operation. Data transfer from the memory pen to the device is 
blocked.

�� Select [Memory Pen > Write]. The Status/action dialog box automatically appears.
�� Select the status/action of the memory pen (�).
�� Click [Writing...].
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2.5.3	 Changing the status
The status determines how the memory pen is to be used when it is inserted into the device.

The selectable status varies depending on the module. Possible states include:

Device modules with command function, e.g. Type 3374 and Type 5824 Electric Actuators
−− Device reads memory pen automatically: Data are transferred from the memory pen to 

the device.
−− Device automatically writes to memory pen. Data are transferred from the device to the 

memory pen.
−− Record data, time-controlled: Operating data are logged in the memory pen according 

to a time schedule.
−− Record data, event-triggered: Operating data are logged in the memory pen triggered 
by an event.

Device modules without command function, e.g. TROVIS 6495-2 Industrial Controller and 
Media 6
−− Reading from and writing to memory pen possible: Data can be transferred from the de-

vice to the memory pen and from the memory pen to the device over local operation.
−− Only reading from memory pen possible: Data can only be transferred from the mem-

ory pen to the device over local operation. Data transfer from the device to the memory 
pen is blocked.

−− Only writing to memory pen possible: Data can only be transferred to the memory pen 
from the device over local operation. Data transfer from the memory pen to the device is 
blocked.
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�� Select [Memory Pen > Status...]. The Memory pen action dialog box automatically appears.
�� Select status (�).
�� Click Writing... button.

2.5.4	 Setting the command mode
The command mode is only available in 
certain modules.
The command loaded onto the memory pen 
is performed as soon as the memory pen 
is inserted into the device. The commands 
that can be selected vary depending on the 
module.

�� Select [Memory Pen > Set Command 
Mode]. The Set command mode 
dialog box opens.

�� Select the command (�) as required.
�� Click [Writing...] to confirm.

2.5.5	 Setting the communication port
Perform the action described once 
whenever TROVIS-VIEW cannot find the 
connected memory pen.

�� Select [Memory Pen > Communica-
tion Port...]. The Settings dialog box 
appears.

�� Click [Start] to start automatic 
detection. The status changes to 
'Device found at COM...' if TROVIS-
VIEW finds the memory pen 
connected to the computer.

�� Click [OK] to confirm the 
communication settings.
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2.5.6	 Reading recorded data
Data logged on the memory pen by the action 
'Record data, time-controlled' or 'Record data, 
event-triggered' can be saved in a LOG file in TRO-
VIS-VIEW.

�� Select [Memory Pen > Read recorded data]. 
After checking the memory pen and the data 
saved on it, TROVIS-VIEW uploads the logged 
data. After reading all the data, the Save As 
dialog box opens.

�� Select the location from the drop-down list 
where the file is to saved.

�� Enter the file name.
�� Click [Save] to save data.

2.6	 [Options]

2.6.1	 Changing the language
The language setting can be changed in the 
offline mode.

�� Select [Options > Language] and choose 
the language from the list.
�� P indicates which language is active.
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2.6.2	 Establishing communication with the device
Perform the action described once after opening a document to allow TROVIS-VIEW to find 
the connected device.

Note on Bluetooth communication:
−− For communication over Bluetooth, the connection to the device must be established  
using the software included with the Bluetooth adapter. If an adapter with legacy 
pairing (Bluetooth version 2.0) is used, you first need to enter the coupling code 
“1234“. This is not needed for a Bluetooth adapter with secure simple pairing 
(Bluetooth version 2.1 and higher).
−− SAMSON devices usually announce themselves to a computer with a name made 
up from the type and serial number (e.g. SAMSON5724-8_....). Devices with older 
firmware versions may, however, use the name of the Bluetooth chip manufacturer 
on announcing themselves.

�� Select [Options > Communication…]. 
The Communication dialog box opens.

�� Click [Server settings...] to open the 
Server settings dialog box.

�� Select the connection (�):
−− Local connection when the 

communication server (SCS) and 
TROVIS-VIEW run on the same 
computer.

−− TCP/IP connection when the 
communication server (SCS) and 
TROVIS-VIEW run on different 
computers.

�� Click [OK] to confirm the server set-
tings. The Server settings dialog box 
closes.


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�� Click [Connection settings...] to open 
the Connection settings dialog box.

�� Click [Start] to start automatic 
detection. The status changes to 
'Device found at COM...' if TROVIS-
VIEW finds the device connected to the 
computer.

�� Click [OK] to confirm the communication 
settings. The Settings dialog box closes.

�� Click [OK] to confirm the communica-
tion settings.

2.6.3	 Generating automatic file names
If required, the file name can be automat-
ically generated on saving the latest ver-
sion of a TROVIS-VIEW document. Users 
can determine which details are to be used 
to generate the file name.

�� Select [Options > File Name…]. The 
dialog box as shown here opens.

�� Check the 'Use automatic file name' 
box (R).

�� Select details to be used in the 
automatically generated file name:
R %T = Type
R %D = Date
R %y = Date (year)
R %m = Date (month)
R %d = Date (day)
R %1P = Serial no.
R %2P = Tag no.

�� Click [OK] to confirm.
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Note:
The automatically generated file name can still be changed on saving the TROVIS-VIEW 
file regardless of the settings made here.

2.6.4	 Showing message boxes
By checking the ‘Do not show this message again‘ box (R), the last response to the message is 
saved. In the event of a message, it is no longer shown. In order to show the message again, 
the saved (automatic) response must be deleted.

�� Select [Options > Show Message Boxes].
�� Select message.
�� Click [Show message again].
�� Click [OK].

2.6.5	 Configuring the Trend-Viewer

Loading a diagram
Trend-Viewer files are saved using the filename ex-
tension ".log".

�� Select [Options > Trend-Viewer > Load diagram 
…]. The Load diagram dialog box opens.

�� Select the directory from the drop-down list 
where the file is stored.

�� Select the file you want to open.
�� Click [Open] to load diagram.


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Loading Trend-Viewer default settings
Loading the default settings of the Trend-Viewer causes all data from the Trend-Viewer to be de-
leted. The Trend-Viewer is shown in the default layout with its default data points.

�� Select [Options > Trend-Viewer > Load Trend-Viewer default settings].

Selecting online mode
The Trend-Viewer can be run in online mode together with the main application or separately.
−− Running the online mode together with main application
The refresh rate depends on the total number of data points currently being displayed, i.e. 
including those shown in the main application. The refresh rate may be slower depending 
on the number of the data points shown in the main window.
Data recording finishes as soon as the online mode of the main application is ended.

�� Select [Options > Trend-Viewer > Online with main application].
−− Running the online mode separately from the main application

The values of the Trend-Viewer are logged according to the selected sampling time (rate). 
The sampling time can be adjusted within a range from Minimal (fastest possible rate) to 
300 s.

�� Select the sampling time from [Options > Trend-Viewer > Trend-Viewer online mode, sam-
pling time...].

P indicates active online mode.

This icon appears on the communication tool bar during online mode of the 
Trend-Viewer (this mode runs separately from the main application).

Selecting how the logged values are to be shown in the graph
The values logged in the Trend-Viewer can be shown in the graph exactly as they are record-
ed or in optimized form. In the optimized form, in addition to the first and last visible values, 
only the values that have changed since the last recording are shown.

�� Select menu option:
[Options > Trend-Viewer > Record all points] or
[Options > Trend-Viewer > Optimize values]
P indicates which graph form is active.
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2.7	 [?] (Help)

2.7.1	 Opening documentation on the device
PDF documents for the device module are saved in TROVIS-VIEW.

�� Select [? > Documentation] to open documentation on the device.

Note:
The most recent documentation is available on the SAMSON website  
(http://www.samson.de).

2.7.2	 Opening TROVIS-VIEW documentation
PDF files of these Operating Instructions (EB 6661  EN) and the associated Data Sheet 
T 6661 EN can be viewed in TROVIS-VIEW.

�� Select [?] (Help).

2.7.3	 Opening the About dialog box
If you have any questions about this software, the following details must be submitted:
−− TROVIS-VIEW version
−− Module version
−− Microsoft .NET Runtime version
Details on TROVIS-VIEW 4 are listed in the dialog box.

�� Select [? > About].

Alternatively, open the About dialog box by clicking this icon on the tool bar.


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3	 Tree and user-defined tree
Tree
The tree structure of TROVIS-VIEW is fixed and cannot 
be changed. All the module-specific parameters are 
arranged in folders and their subfolders.
The contents of the selected folder appear in the main 
window. See u Section 4. After opening a file, only 
the main folders are shown in the tree. Click  to ex-
pand the folder and show its subfolders. Click  to 
collapse the folder tree. 

A faulty folder or parameter appears in a folder marked by this icon.

Note:
The tree structure cannot be changed. Create a user-defined tree with selected contents 
and a different structure in the [User-defined Tree] window.

The [Tree] window is located on the left-hand side below the status bar in the default program 
layout.

User-defined tree
The user-defined tree can be created as required to 
show parameters and folders from the TROVIS-VIEW 
tree.
The user-defined tree shown in a new TROVIS-VIEW 
file depends on the module. If a user-defined tree 
has been created beforehand for the same module, 
the same tree appears automatically in a new TRO-
VIS-VIEW file.
The [User-defined Tree] window is located underneath 
the [Tree] window in the default program layout.


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3.1	 Creating a user-defined tree
The user-defined tree is created from the parameters of the specified module-specific tree. New 
folders can be added or existing folders including their contents can be copied from the tree 
and inserted into the user-defined tree.

Adding a folder

�� Place the mouse cursor in the [User-defined 
Tree] window.

�� Right-click to open a context-sensitive menu.
�� Select [Add folder].

A [New folder] is created.

�� Name the folder.
�� Click on this icon to confirm the added folder.

Note:
To add subfolders, select the folder from one level higher up before opening the con-
text-sensitive menu.

Deleting a folder
All the associated subfolders and parameters are deleted on deleting a folder.

�� Select the folder.
�� Right-click to open a context-sensitive menu.
�� Select [Delete folder].





 42 	 EB 6661 EN

Tree and user-defined tree

Copying and pasting folders and parameters
All the associated subfolders 
and parameters are copied 
and pasted on copying and 
pasting a folder.

�� Select the folder or param-
eter in the TROVIS-VIEW 
tree.

�� Copy the folder or parame-
ter by clicking on this icon. 

�� Select the location in the 
user-defined tree where 
the folder or parameter is 
to be pasted.
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�� Paste the folder or 
parameter by clicking on 
the icon shown here. 

Note:
You can also drag and drop folders and parameters from the TROVIS-VIEW tree into 
the user-defined tree.

Renaming a folder
�� Select the folder in the user-defined tree.
�� Right-click to open a context-sensitive menu.
�� Select [Rename folder].

Deleting folders and parameters
�� Select the folder or parameter in the main application.
�� Right-click to open a context-sensitive menu.
�� Select [Delete selection].


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Adding a headline
Headlines arrange the parameters of a folder into individual 
groups.

�� Right-click on the main window to open a context-sensitive 
menu.

�� Select [Add headline].

The headline is added above the selected area.

�� Enter headline into [New group] field.
�� Drag and drop parameters into the newly created group as 

required.

Changing a headline
�� Select the headline in the main application.
�� Right-click to open a context-sensitive menu.
�� Select [Change headline].
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Deleting a headline
�� Select the headline.
�� Press delete key to delete headline.

3.2	 Uploading data from a folder

When TROVIS-VIEW is running in the offline mode (indicated by this icon on 
the communication tool bar), communication can be established by selecting 
[Read] to specifically upload data from the connected device. The command 
causes all the parameters of a folder and the associated subfolder to be up-
loaded from the device.

�� Select the folder.
�� Right-click to open a context-sensitive menu.
�� Select [Read].

Parameters that have been read from the device are marked in TROVIS-VIEW by 
this symbol.

Similar topics:
−− Read all parameters from the device. See u Section 2.4.2.
−− Read a single parameter from the device. See u Section 4.2.

3.3	 Downloading data from a folder

When TROVIS-VIEW is running in the offline mode (indicated by this icon on 
the communication tool bar), communication can be established by select-
ing [Write] to specifically download data to the connected device. The com-
mand causes all the parameters of a folder and the associated subfolder to 
be downloaded to the device.
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�� Select the folder.
�� Right-click to open a context-sensitive menu.
�� Select [Write].

Similar topics:
−− Write all parameters from TROVIS-VIEW to the device. See u Section 2.4.3.
−− Write a single parameter to the device. See u Section 4.3.

3.4	 Resetting all data to defaults
The [Reset all data to defaults] command causes all write-enabled parameters of a folder and 
the associated subfolders to be reset to their default settings. The default values are defined for 
every write-enabled parameter of a device module.

�� Select the folder.
�� Right-click to open a context-sensitive menu.
�� Select [Reset all data to defaults].

Similar topics:
−− Reset all parameters to their default settings. See u Section 2.4.
−− Reset a single parameter to its default setting. See u Section 4.1.

3.5	 Printing data from a folder
The [Print…] command causes all the parameters of a folder and the associated subfolders to 
be printed.

�� Select the folder.
�� Right-click to open a context-sensitive menu.
�� Select [Print…]. The Print dialog box opens.
�� Perform print settings and start printing. See u Section 2.1.4.
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4	 Main window
The parameters and subfolders of a folder selected in the Tree or User-defined Tree are shown 
in the main window.
The parameters are assigned to different classes which are identified by icons:

Parameter can be written to the device: The parameter can be edited and 
written to the device.

Device parameter cannot be edited: The parameter is read from the device.

Parameter can be executed in the device

Device parameter that can be edited but not written to the device

Note:
Device parameters that cannot be edited are marked “– – –“ until the parameter is 
uploaded from the connected device.

Various icons in the  column indicate the source from which TROVIS-VIEW has received the 
parameter values. If a parameter is assigned an impermissible value, an error message ap-
pears instead of the source.

User-edited: The value has been changed in TROVIS-VIEW.

From device: The value has been uploaded from the device. A refreshed value 
during online mode is indicated by a green x in the icon.

From file, originally from device: The value was originally uploaded from the device, 
saved in a file and has now been reread into TROVIS-VIEW from the file.


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From file, originally from device: The value was originally changed in TROVIS-VIEW, 
saved in a file and has now been reread into TROVIS-VIEW from the file.

From file: The value originates from a file that has been saved.

From memory pen: The value has been adopted from the memory pen.

Impermissible or invalid value: Error

Value outside range (top)

Value outside range (bottom)

Note:
An icon is not assigned to a parameter before it has been edited in TROVIS-VIEW 
(default setting) or data have not yet been uploaded from the device.


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4.1	 Editing parameters

Parameters that can be edited are marked by these icons. These parameters 
can be edited in TROVIS-VIEW.

�� Select the parameter.
�� Right-click to open a context-sensitive 

menu.
�� Select [Edit].
�� The Change parameters dialog box 

opens.
Alternatively, open the dialog box by 
double-clicking the parameter.

Parameters with selectable values:
�� Select value from drop-down list.
�� Click [OK] to confirm value.

Parameter with specified range:
�� Enter the value within the defined range 
or adjust it over the – and + scale.

�� Click [OK] to confirm value.
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Fast setting of default, minimum and 
maximum value:

�� Select the parameter.
�� Right-click to open a context-sensitive 

menu.
�� Select option:

Default: Reset the parameter to the 
indicated default setting.
Min: Resets the parameter to the indicated 
minimum value (only for parameters with 
a specified range).
Max: Resets the parameter to the 
indicated maximum value (only for 
parameters with a specified range).

Options written in gray indicate that the 
value is the same as the optional setting.

4.2	 Uploading a single parameter

When TROVIS-VIEW is running in the offline mode (indicated by this icon on 
the communication tool bar), communication can be established by selecting 
[Read] to specifically upload data from the connected device. The command 
causes a single parameter to be uploaded from the device.

�� Select the parameter.
�� Right-click to open a context-sensitive menu.
�� Select [Read].

Uploaded parameters are marked by this icon (from device).

Similar topics:
−− Read all parameters from the device. See u Section 2.4.2.
−− Read parameters in a folder and its subfolder from the device. See u Section 3.2.
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4.3	 Downloading a single parameter

When TROVIS-VIEW is running in the offline mode (indicated by this icon on 
the communication tool bar), communication can be established by select-
ing [Write] to specifically download data to the connected device. The com-
mand causes a single parameter from TROVIS-VIEW to be downloaded on-
to the connected device.

�� Select the parameter.
�� Right-click to open a context-sensitive menu.
�� Select [Write].

Similar topics:
−− Write all parameters from TROVIS-VIEW to the device. See u Section 2.4.3.
−− Write parameters in a folder and its subfolder to the device. See u Section 3.3.

4.4	 Executing parameters

Parameters that can be executed are marked by these icons.

�� Select the parameter that can be executed.
�� Right-click to open a context-sensitive menu.
�� Select [Execute]. Communication is automat-
ically established if the online mode is not 
active.
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5	 Trend-Viewer

The Trend-Viewer only appears when it has been activated [P] in the [View] menu. See u Sec-
tion 2.3. In the Trend-Viewer, the values of all write-enabled parameters as well as all device 
parameters that cannot be edited can be displayed as a graph plotted over time or in a val-
ues table. Approximately one million (220) values per data point can be logged at a time. At 
a sampling rate of one second, the maximum logging duration is approx. 12 days. After this, 
the 16000 (214) oldest values are automatically deleted to provide more space for new values.
Values can only be recorded and displayed when the online mode for TROVIS-VIEW or the 
Trend-Viewer are active.

This icon indicates that the online mode of TROVIS-VIEW is active. Values are 
only recorded when the ‘Online with main application’ option is checked in 
[Options > Trend-Viewer].

This icon indicates that the online mode of the Trend-Viewer is active. Values 
are only recorded when the ‘Trend-Viewer online mode, sampling time...’ 
option is checked in [Options > Trend-Viewer].

Note:
The Trend-Viewer settings are configured in [Options > Trend-Viewer]. See u Section 
2.6.5.


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5.1	 Configuring the Trend-Viewer
�� Double-click [Neuer Ordner] field to name the Trend-Viewer.
�� Activate the online mode of the Trend-Viewer, if required.

Online mode of the Trend-Viewer can be activated.

Online mode of the Trend-Viewer is blocked.

Note:
The online mode of the Trend-Viewer is activated in [Options > Trend-Viewer]. If the 
Trend-Viewer is to run in its own online mode, the sampling time (rate) for recording 
data must be selected.

Adding or removing a Trend-Viewer

Use this icon to add a Trend-Viewer to a new tab. Click the tab to go to the 
Trend-Viewer. You can add as many Trend-Viewers as you like.

Use this icon to delete a Trend-Viewer.

5.2	 Displaying parameters in the Trend-Viewer
Inserting parameters into the Trend-Viewer
The Trend-Viewer shows write-enabled and non-editable device parameters after they have 
previously been inserted into the Trend-Viewer.

�� Drag and drop parameters from the main window into the list of parameters in the 
Trend-Viewer.
You can add as many parameters as you like into a Trend-Viewer. For a better overview, 
parameters can be distributed among several Trend-Viewers.


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Changing the parameter representation in the graph
�� Select the parameter from the list [Name].
�� Right-click to open a context-sensitive menu.
�� Select [Settings...]. The Settings dialog box appears.

Alternatively, open the dialog box by double-clicking 
the parameter.

�� Change the properties of the lines and points.
�� Click [OK] to confirm.

Note:
If the ‘Visible’ box is not checked, the parameter is 
not displayed in the diagram. The parameter still 
appears in the Values Table.

Deleting parameters
�� Select the parameter from the list [Name].
�� Right-click to open a context-sensitive menu.
�� Select [Delete].

5.3	 Configuring the diagram
The standard diagram settings cause the entire adjustment range on the y-axis (vertical ax-
is) to be visible. The visible range of the x-axis (horizontal axis) is determined by the window 
width of the diagram.
Unlocking the zoom and scroll function for the y-axis (only relevant when the Trend-Viewer 
diagram has more than one y-axis)

This icon indicates that the y-axes of the Trend-Viewer are linked with one anoth-
er. You cannot zoom and scroll within a single axis. Click the icon to unlink the 
y-axes.

This icon indicates that the y-axes are unlinked. It allows you to zoom and scroll 
within a single axis. Click the icon to link the y-axes with one another.


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Selecting a single value

This icon is used to select a single value.

�� Click Select icon.

Shifting display section

This icon shifts the x-axis to the left and right.

�� Click the icon to shift display section.
�� Place the mouse cursor on the x-axis until the hand tool appears.
�� Keep the left mouse key pressed down to shift the x-axis to the left or right.

Zooming in

This icon is used to stretch the axes.

�� Click the icon to zoom in.
�� Place the mouse cursor on an axis or in the middle of the diagram until the magnifying glass 

tool appears.
�� Click to zoom in.



 56 	 EB 6661 EN

Trend-Viewer

Zooming out

This icon is used to zoom out the axes.

�� Click the icon to zoom out.
�� Place the mouse cursor on an axis or in the middle of the diagram until the magnifying glass 

tool appears.
�� Click to zoom out.

Sizing all axes to match data contents

This icon allows the entire value range of the parameters to be displayed.

�� Click the icon to size all axes to match data contents.

Resetting all axes to start values

This icon allows you to show the entire value range of the parameter to be dis-
played on the y-axis. The x-axis starts at 00:00:00 hh:mm:ss and is reset to the 
default scaling which is determined by the window width of the diagram.

�� Click the icon for resetting all axes to start values.
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5.3.1	 Deleting a diagram
The [Delete diagram] command causes the current Trend-Viewer (diagram, values table and 
list of parameters) to be deleted.

�� Place the mouse cursor on the Trend-Viewer.
�� Right-click to open a context-sensitive menu.
�� Select [Delete diagram].

Alternatively, exit the Trend-Viewer by clicking this icon on the tab.

5.3.2	 Loading a diagram
Trend-Viewer files are saved using the filename ex-
tension ".log".

�� Place the mouse cursor on the Trend-Viewer.
�� Right-click to open a context-sensitive menu.
�� Select [Load diagram...]. The Load diagram 
dialog box opens.

�� Select the directory from the drop-down list 
where the file is stored.

�� Select the file you want to open.
�� Click [Open] to load diagram.
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5.3.3	 Saving a diagram
Trend-Viewer files are saved using the filename ex-
tension ".log".

�� Place the mouse cursor on the Trend-Viewer.
�� Right-click to open a context-sensitive menu.
�� Select [Save diagram...]. The Save As dialog 
box opens.

�� Select the location from the drop-down list 
where the file is to be saved.

�� Enter the file name.
�� Click [Save] to save diagram.

5.3.4	 Printing a diagram
�� Place the mouse cursor on the Trend-Viewer.
�� Right-click to open a context-sensitive menu.
�� Select [Print diagram...]. The Print dialog box opens.
�� Perform print settings and start printing. See u Section 2.1.4.
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5.4	 Changing to values table

The values table contains all the measured data together with a time stamp of the parameters 
used in the Trend-Viewer.

�� Select [Values Table] tab.

This icon is used to update the data of the values table.

Note:
The time stamp is based on the starting time when the online mode of the Trend-Viewer 
started. This starting time is indicated in the Trend-Viewer diagram by ‘t0‘.


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5.5	 Exporting data

This icon is used to export the data of the values table.

�� Select which file format is to be used (¤).
�� Select which decimal separator is to be used (¤).
�� Select which x-values column is to be used (¤).
�� Select which time format for the x-axis is to be used (¤)
�� Click [Export...] to start data export. The Export dialog box opens.
�� Select the location from the drop-down list where the file is to be saved.
�� Click [Save] to save data.



EB 6661 EN	  61 

General layout adaptations

6	 General layout adaptations

6.1	 Resizing a window

This icon allows you to change the window size in the horizontal direction.

�� Place the mouse cursor on the left or right edge of a window until the mouse cursor chang-
es to a horizontal two-headed arrow.

�� Click and hold the left mouse button down to resize the window‘s width.

This icon allows you to change the window size in the vertical direction.

�� Place the mouse cursor on the top or bottom edge of a window until the mouse cursor 
changes to a vertical two-headed arrow.

�� Click and hold the left mouse button down to resize the window‘s length.

6.2	 Undocking and maximizing a window
The Tree, User-defined Tree and Trend-Viewer windows can be un-
docked to show them separately from the program layout. This ac-
tion causes the corresponding window to be undocked, allowing 
its size and position to be changed as required. Maximizing the 
window size causes the window size to be resized to fill the en-
tire screen.

�� Select [q > Maximize] or [q > P Dock] in the top window 
bar or from the context-sensitive menu (after right-clicking on 
the window bar).

Window docking
An undocked window can be redocked in another position on the program layout. Position the 
window with the mouse anywhere on the program layout.
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This icon shows all possible docking positions.

Note:
Select [View > Reset Layout] to reset how the window looks to the default program 
layout. See u Section 2.3.4.

6.3	 Closing windows
Click [q > Close] to close a window.

Alternatively, the window can be closed by clicking this icon on the window title 
bar.

Opening windows
Open a closed window by selecting [View > Tree] or [View > User-defined Tree]. See u Sec-
tion 2.3.4.

6.4	 Hiding windows automatically
A hidden window is only shown as a tab at the window‘s original position in the program 
layout. Place the mouse cursor over the tab to open the window. Remove the mouse cursor to 
close the window again.

This icon, located on the top window bar, allows you to hide a window.

This icon allows you to show a window permanently in the program layout.

Note:
Select [View > Reset Layout] to reset how the window looks to the default program lay-
out. See u Section 2.3.4.







Key combinations for menus
Alt+D	 Open the Device menu
Alt+E	 Open the Edit menu
Alt+F	 Open the File menu
Alt+O	 Open the Options menu
Alt+V	 Open the View menu
Alt+?	 Open the ? (Help) menu

Key combinations for TROVIS-VIEW files
Ctrl+N	 Open new TROVIS-VIEW file
Ctrl+O	 Open saved TROVIS-VIEW file
Ctrl+P	 Print TROVIS-VIEW file
Ctrl+S	 Save TROVIS-VIEW file

Key combinations for user-defined tree
Ctrl+C	 Copy folder/parameter for a user-defined tree
Ctrl+V	 Insert folder/parameter into a user-defined tree
Ctrl+X	 Cut out folder/parameter from a user-defined tree
F2	 Rename folder or headline
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